R0 CREW

w10 windbg

если кернел дебаг(2 вмвари ком-пайп хост и клиент соотвественно): удаленный виндбг коннектится и страшно тупит по началу а потом тупит так что считай что виснет. если просто без удаленной отладки открывать экзешники то винда выдает какую то ошибку про гуи и завершает виндбг. кто сталкивался с подобным? и что собственно рекомендуете делать.

Возможно я Вам и не помогу, но следует описывать какую ошибку выдает WinDbg. Что бы всем было ясно, так как могут возникать разные ошибки и их всех можно ассоциировать с “винда выдает какую то ошибку про гуи и завершает виндбг.” :slight_smile:

при открытии экзе - windows gui symbolic debugger has stopped working. a problem caused the program to stop working correctly. windows will close the program and notify you if a solution is available.
такое творится именно на в10 на хр-в8 такого невидел. и опять же с удаленной отладкой такое творится только на в10 отладчик после тупняков переходит в но респонд.

По поводу отдаленного дебага: причиной может послужить разность в версиях WinDbg. Проблему, при которой сильно зависает отладчик, может вызвать большое количество точек останова. По поводу в10, то было написано в общих проблемах о том, что используются символы которые отсутствуют в новых версиях ОС из-за из срока годности (если так можно выразиться).

Попробуйте тут посмотреть, если общие решения не помогут то надо копать глубже.

дебаг и ос одинаковые. 2 клона вари один отлаживает другой. виндебаг версия 10.0 билд 10130

если у кого на в10 с виндбг все ок поделитесь какя в10 и какой виндбг.